Bądź: Wyszukaj na stronie z użyciem Google
reklama:

sobota, 20 września 2008

Instalacja nowego VLC 0.9.2 w Ubuntu

Autor: , 09:00, sobota, 20 września 2008


Niedawno wydano przełomową wersję kombajna multimedialnego VLC posiadającą wreszcie "używalny" interfejs, który oparto o biblioteki Qt. Więcej o nowościach zawartych w programie można przeczytać na LinuxNews.pl. Myślę, że dzięki tym zmianom aplikacja stanie się bardziej popularna wśród początkujących użytkowników Linuksa. W przyszłości postaram się opisać chociażby fragment z mnogości funkcji jakie oferuje VLC.

Aby zainstalować najnowszą wersję programu musimy najpierw usunąć wcześniejsze wersje by nie powodowały konfliktów. Wpisujemy w tym celu w konsoli:
sudo apt-get remove vlc
Po zakończeniu deinstalacji dodajemy do listy repozytoriów Ubuntu nową linijkę (System=>Administracja=>Źródła Oprogramowania=>Oprogrogramowanie osób trzecich):
deb http://ppa.launchpad.net/c-korn/ubuntu hardy main
Po dodaniu linijki i odświeżeniu listy repozytoriów wpisujemy w konsoli (by zainstalować VLC):
sudo apt-get install vlc
Po instalacji uruchamiamy program z menu 'Aplikacje=>Dźwięk i Obraz'.

Okno programu VLC 0.9.2
Komentarze 7 comments
Anonimowy pisze...

A mnie sie nie podoba nowy vlc. Stara wersja jakoś bardziej pasowała do środowiska gnome. Przepisanie tego na QT4 pogorszyło sprawę. Wogóle cały ten interfejs QT4 niby mówią że lepiej wygladają takie programy pod gnome niż te pisane pod QT3, jednak ja mam odmienne zdanie na ten temat. Programy QT3 przy motywie polymer wyglądają bardzo ładnie, natomiast QT4 wyglada zdecydowanie brzydko pod gnome. Po za tym domyślna skróka vlc może i fajna (http://linuksowiec.ovh.org/vlc.png) ale nie działa minimalizacja okna. Po za tym cały vlc jest beznadziejnie spolszczony. Zdecydowanie wolę starą wersję.

skoruppa pisze...

A widziałeś może styl GTK do qt4, który niemalże w 100% integruje się z aktualnym wyglądem Gnome? Ten styl jest już częścią qt 4.5, którego premiera będzie pod koniec tego roku albo na początek następnego dzięki czemu np opera oraz każdy inny program napisany w qt4 pod gnomem będzie wyglądać jak reszta systemu :)

Zobacz choćby moje screeny z kadu na qt4:
1, 2.

Jeśli chcesz przetestować to możesz pobrać najnowszy qgtkstyle i skompilować :)

lukas pisze...

Mi wygląd aplikacji opartych na Qt nie przeszkadza. Używam: kadu, smplayer i jest OK. Wracając do tematu- VLC dziś przy SMplayer (Mplayer) nie zachwyca, ale dobrze mieć kilka porządnych aplikacji ;)

Anonimowy pisze...

Hmm to co piszesz jest bardzo interesujące :) W takim razie czekam z niecierpliwością na to qt4.5 :)

Anonimowy pisze...

Po zmianie skórki nie może jej otworzyć, uwziął się na nią i się nie uruchomi ,czy ktoś może napisać gdzie jest jego konfiguracja.

lukas pisze...

Chociaż przyznam, że nie podoba mi się integracja K3B w Gnomie. Nie wygląda to ciekawie, odstrasza, ale aplikacja jest niezastąpiona. Uwielbiam Brasero (8.1), ale ma problem z wyborem prędkości nagrywania. Gnome Baker nie ma tego problemu, ale jego interface nie pomaga, jest uciążliwy. Czekam na qt4.5 ;)

Anonimowy pisze...

zainstalowałem najnowszą wersję vLC wg opisu i dalej wyskakuje mi "no interface module matched "xosd,none"

Prześlij komentarz


Popularne posty

Etykiety