Bądź: Wyszukaj na stronie z użyciem Google
reklama:

środa, 25 marca 2009

Instalacja nowego Compiza 0.8.2 w Ubuntu

Autor: , 12:00, środa, 25 marca 2009


Pojawiła się kilka dni temu kolejna wersja menedżera efektów graficznych pulpitu Compiz Fusion 0.8.2. Jest to pierwsze stabilne wydanie z gałęzi 0.8.x; po krótkich testach nie sprawia zupełnie problemów. Pokażę, jak zainstalować najnowszą wersję Compiza w Ubuntu.

Cała operacja sprowadza się do kilku prostych kroków:
1) Otwieramy plik z listą repozytoriów, wpisując w konsoli:
sudo gedit /etc/apt/sources.list
2) Dodajemy nowe repozytorium, zmieniając ewentualnie jaunty na wcześniejszą wersję systemu (np. intrepid (8.10), hardy (8.04), gutsy (7.10)):
deb http://ppa.launchpad.net/compiz/ppa/ubuntu jaunty main
3) Zapisujemy plik i wpisujemy w konsoli:
sudo apt-get update
4) Na koniec pobieramy wszystkie dostępne aktualizacje, wybierając z menu: 'Menedżer aktualizacji'.

Pełny opis zmian znajdziecie tutaj (ang).

Tagi:

Komentarze 16 comments
Anonimowy pisze...

A jaki jest argument za tym, żeby robić upgrade.

Ps. Zauważyłem w Ubu 9.04, że CF dostaje skrzydeł po wyłączeniu i ponownym włączeniu. Po zalogowaniu zachowuje się tak jakby miał drgawki,spóźnione reakcje itp. ;)

EuGene Wolfe pisze...

Kurde, dodałem repo, przemieliłem jeszcze raz wszystkie pakiety, niby ok, a nic nie aktualizuje - w Synapticu widzę cały czas zainstalowaną wersję 0.7.8...

RedHand pisze...

To w końcu 0.9.2 czy stabilne z gałęzi 0.8.x? :-)

Rudy pisze...

Ja mam od dawna to repozytorium dla intrepida, a compiza cały czas mam w wersji 0.7.8

Anonimowy pisze...

A czu sie opłaca zainstalować tego Compiza jak sie ma karte graficzną GeForce ddr generic (64mb)?

czapa_ols pisze...

z tego repo, dla :
jaunty - 0.8.2
intrepid - 0.7.8
hardy - 0.7.6
gutsy - brak

EuGene Wolfe pisze...

No i sprawa jasna - nici z aktualizacji.

marcinsud pisze...

żeby było zabawniej w jauntym nie jest potrzebne to repo, bo w domyślnym jest 8.2, dla wszystkich zainteresowanych, niedługo podam adres adres repo w którym powinny być działające paczki dla Intrepida.

EuGene Wolfe pisze...

O! Wielkie dzięki marcinsud. Będę wdzięczny. Co prawda lada dzień i tak aktualizacja do jaunty'ego, ale dobrze będzie potestować wcześniej.

marcinsud pisze...

http://ppa.launchpad.net/marcinsud/ppa/ubuntu przekopiowałem przekompilowałem (w sumie to zleciłem przekompilowanie) i powinno grać, ale głowy nie dam. Dla amd64 już są wszystkie paczki dla i386 brakuje jednej, ale za parę minut powinna być. Gdyby był problem z zależnościami jest tam napisane, co jeszcze trzeba dodać.

marcinsud pisze...

sry tu jest poprawiony link
https://launchpad.net/~marcinsud/+archive/ppa

EuGene Wolfe pisze...

Hmmm... u mnie nie działa. Zaktualizował się jak należy, ale nie da się uruchomić Compiza... Wracam do poprzedniej wersji.

marcinsud pisze...

ok w takim razie poza skompilowaniem potrzebne jest cos jeszcze o czym nie mam pojęcia, jak tylko dostanę info z innych źródeł, że nie działa usunę paczki

EuGene Wolfe pisze...

Jednak wszystko działa. Okazało się, że aktualizacja Compiza wyłączyła akcelerację grafiki. Po ponownym zainstalowaniu sterów od Nvidii wszystko chodzi jak należy (chociaż na razie nie widzę różnicy hehe)

Rudy pisze...

A u mnie po instalacji nowego Compiza, po włączeniu komputera mam jakąś badziewną skórkę, brzydkie czcionki itd, dopiero jak przeładuje Compiza i wybiorę z porotem motyw jaki miałem, wszystko jest jak należy

Anonimowy pisze...

nie trybie!
dodaje do zrodel repo:

deb http://ppa.launchpad.net/marcinsud/ppa/ubuntu intrepid main
deb-src http://ppa.launchpad.net/marcinsud/ppa/ubuntu intrepid main

(mam 8.10)

i nie znajduje mi zadnych aktualizacji.. a compiz dalej w 7.8 ;(

zalezy mi na nowym bo ten ma troche bledow.. np nie wyswietla obrazu w filmach idacych prze xv.. w x11 dzialaja.. jak przelacze na metacity to dziala elegancko w xv.. a i firefox troche muli z wlaczonym compizem.. a pamiec i procek wcale nie sa az tak obciazone..

Prześlij komentarz


Popularne posty

Etykiety