Bądź: Wyszukaj na stronie z użyciem Google
reklama:

wtorek, 2 czerwca 2009

Instalacja nowego Eclipse 3.4 w Ubuntu

Autor: , 15:37, wtorek, 2 czerwca 2009


W repozytoriach Ubuntu znajduje się dość stara wersja jednego z najlepszych środowisk programistycznych dla Linuksa - Eclipse. Ze względu na to iż program można uruchamiać na wszystkich popularnych systemach, Eclipse cieszy się coraz większą popularnością. Obecna w Ubuntu wersja ma już prawie trzy lata, napiszę zatem jak wgrać nowszą oznaczoną numerem 3.4.

1) Dodajemy repozytorium programu:
a) dla wersji 32-bitowej:
deb http://ppa.launchpad.net/eclipse-team/ppa/ubuntu jaunty main
b) dla 64-bitowej:
deb http://ppa.launchpad.net/eclipse-team/ppa/ubuntu intrepid main

2) Dodajemy klucz do systemu:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 5126890CDCC7AFE0
3) Aktualizujemy listę repozytoriów:
sudo apt-get update
4) Na koniec instalujemy właściwy program poleceniem:
sudo apt-get install eclipse
Paczka programu to prawie 200 MB, zważając na to iż razem z Eclipse pobierana jest najnowsze środowisko Java Runtime Environment o które oparte jest narzędzie.

źródło: qense.nl
Komentarze 9 comments
itepeitede pisze...

A jak dodać obługę PHP przez Eclipse? :)

Anonimowy pisze...

A za pasem juz Eclipse 3.5

Rudy pisze...

@itepeitede musisz doinstalować pdt-eclipse jeśli znajdziesz paczkę, lub ściągnąć ze strony projektu i dorzuć do folderu w którym zainstalował się eclipse.
I na koniec najłatwiejszy sposób. Na stronie pdt jest adres który trzeba podać w systemie aktualizacji programu i on sam dociągnie odpowiednie paczuszki

neko pisze...

pomimo dodania repozytorium programu do listy i update ja caly czas mam wersje 3.2??

Programista PHP pisze...

@neko u mnie to samo :(

neko pisze...

dodam tylko ze mam Ubuntu 9.04PL Jurny Jarząbek

Anonimowy pisze...

Poprawny wpis w sources.list dotyczy wersji dla interpid. Dla jaunty jest błędnie wygenerowana lista paczek po stronie serwera.

neko pisze...

a ktos ma zamiar to poprawic??

Anonimowy pisze...

http://zanshin.net/2009/04/25/install-eclipse-ganymede-on-ubuntu-904/

Prześlij komentarz


Popularne posty

Etykiety