Bądź: Wyszukaj na stronie z użyciem Google
reklama:

środa, 3 lutego 2010

K3B 1.70.0 (Beta1) do nagrywania płyt już dostępny

Autor: , 15:17, środa, 3 lutego 2010


Niewiele jest programów na Linuksie, których użytkownicy, darzą takim szacunkiem jak program do nagrywania płyt CD/DVD – K3B. Aplikacja zyskała wielu zwolenników zarówno wśród zwolenników KDE jak i GNOME (pomimo tego że jej instalacja pociąga za sobą masę bibliotek Qt, które są potrzebne do prawidłowego działania programu).

Program swoją funkcjonalnością dorównuje wielu komercyjnym aplikacjom z Windowsa i plasuje się w czołówce oprogramowania tego typu w środowisku Open Source. Opcje jakie dostarcza program nie posiada wiele innych programów. Nagrywanie projektów Video DVD, Video CD, eMovix, Audio CD, zgrywanie tychże do innych formatów, czyszczenie płyt wielokrotnego zapisu to tylko niektóre z
jego bogatego zbioru funkcji.

Autorem wpisu jest Kira.

W drodze do stabilnego wydania 2.0 już teraz możemy cieszyć się pierwszą wersją wersją beta tego projektu o numerze 1.70.0. Oprócz poprawienia wielu niedociągnięć poprzednich wersji dodano wreszcie obsługę formatu Blue Ray, co trudno znaleźć w innych odpowiednikach na Linuksie.

Wersją Beta1 mogą już cieszyć się testerzy (K)Ubuntu 10.04, gdyż wchodzi ona w skład oficjalnych pakietów tego wydania. Aby zainstalować wersję przeznaczoną dla Koali trzeba posłużyć się repozytorium: ppa:darcio53/ppa dodając je do właściwego menedżera pakietów, lub edytując plik: /etc/apt/sources.list i dodając do niego linie:

deb http://ppa.launchpad.net/darcio53/ppa/ubuntu karmic main
deb-src http://ppa.launchpad.net/darcio53/ppa/ubuntu karmic main

Uwaga 1: Powyższe repozytorium zawiera także inne aktualizacje oprogramowania, które może być zainstalowane na twoim systemie, często w wersji rozwojowej, więc jeśli nie chcemy zmieniać już stabilnych pakietów trzeba je wyłączyć/usunąć po instalacji właściwych programów.

Uwaga 2: Autor repozytorium zaleca aktualizację oprogramowania z odblokowanym repozytorium: Kubuntu Backoprts z właściwymi pakietami dla KDE SC 4.3.5, gdyż niektóre z programów ich wymagają.

Tagi: , , ,

blog comments powered by Disqus

Prześlij komentarz


Popularne posty

Etykiety