Bądź: Wyszukaj na stronie z użyciem Google
reklama:

niedziela, 28 sierpnia 2011

Linux nie obsłuży starszych kart graficznych

Autor: , 11:02, niedziela, 28 sierpnia 2011


Fot. Wimox
Serwis Phoronix poinformował, że twórcy Mesa 3D w przyszłości zamierzają porzucić wsparcie dla starszych kart graficznych.

Nowości mają odchudzić Mesę o ponad 100 tys. linii kodu, a do tego ułatwią prace nad wsparciem nowszych układów.

Na razie wsparcia pozbawiono chipsety i karty działające w oparciu o pierwszą wersję DRI:

  • i810: wczesna seria Intel 8xx
  • Mach64:  GPU ATI Mach
  • MGA: GPU Matrox
  • r128: ATI Rage 128 GPUs (karty jak Rage Fury, XPERT 99 oraz XPERT 128)
  • Savage: GPU S3 Savage
  • SiS: GPU Crusty SiS
  • Tdfx: 3dfx Voodoo
  • Unichrome: IGP VIA (tam, gdzie było dostępne wsparcie)
Przy okazji pozbyto się także sterowników linux-fbdev oraz gldirect i IDC dla Windowsa. Pozwoliło to odchudzić mesę o około 37 tys. linii kodu, natomiast kolejne 2 tys. zniknęły po usunięciu wsparcia dla BeOS.

źródło: phoronix.com
blog comments powered by Disqus

Prześlij komentarz


Popularne posty

Etykiety